11th February 2020

Cloud Servers Interruption of power supply in London Datacentre

There was an interruption to some of the power supply in DC5 which has now been restored. Some of services are still down and we're trying to bring them back online as soon as possible .

UPDATE:

Some services are still experiencing issues and we're working to get them online.

UPDATE : 23:54 GMT - Datacentre technical teams continue to bring services back online after a power interruption in our London datacentre. Kindly accept our apologies for any inconveniences that may have caused due to this issue.

UPDATE: 00:30 GMT - London-P is fully operational. Datacentre support teams continue to restore London-M and London-R

RESOLVED: 02:00 GMT - London datacentre is fully operational. Kindly accept our apologies for any inconveniences that may have caused due to this issue.


If you have any questions or concerns, please contact support@VPS.NET