19th November 2021

Miami cloud MIA-A Cloud is unavailable

Affected Services: MIA-A cloud (Miami cloud)

Date: 19/11/2021

Starting Time: 4:30 pm MST

We are experiencing issues in Performive Datacentre location. Our engineers are working to resolve this as a matter of urgency.

UPDATE - 05:45 pm MST Technical teams is continuing to investigate the issue. Further updates will be provided as they become available.

Resolved A fix has been implemented and the MIA-A Cloud service has been restored. Apologies for any inconvenience.