18th May 2018

Scheduled Maintenance - Cloud Migration Montreal-A, scheduled 4 months ago

Start Date: May 20, 2018 07:00AM EDT
End Date: May 20, 2018 02:00PM EDT
Duration: 7 hours
Event Type: Planned Maintenance
Event Description:


VPS.net strives to provide the highest quality of service to its clients. During this maintenance window all virtual machines in our Montreal-A location will be physically moved within our Montreal facility. All VMs will be gracefully powered off at 7am EDT and the migration will begin once all VMs are offline. All VMs will remain offline while the migration is processed. The window for this physical move is 7 hours, but we will make sure all VMs are powered on as soon as they are moved. We apologize for any inconvenience this maintenance may cause. If you have questions or concerns, please make sure to contact our support team through ticket via your account or by email to support@vps.net. Thank you in advance for your patience while we attempt to enhance your hosting experience in Montreal.


Update @3:30PM EDT

We're currently still working to bring all servers back online as soon as possible. We apologize for the unexpected delay.


Update @4:30PM EDT

70% of all Montreal servers should now be back online. We expect to have the the remaining servers online shortly.