20th January 2020

Cloud Servers Temporary network issue on TORONTO-A cloud

Start Date: Time 11:30 AM MST Event Type: Temporary outage We're currently experiencing network issues on our Toronto-A cloud. This is being investigated by our network team right now. If you have any questions or concerns, please contact support@VPS.NET

  • Update @ 11:50 AM MST -- The problem has been Identified as a UDP flood on our network. This is currently being worked on and we apologize for any inconveniences this may cause.
  • Update @ 12:07 PM MST -- This issue has now been resolved. We apologize for any inconveniences this may have caused.