3rd April 2020

Planned Maintenance in Atlanta datacenter

Start Date: 3 AM GMT

End Date: 9 AM GMT

Duration: 6 hour

Event Type: Planned Maintenance

Event Description:

Planned Maintenance in Atlanta datacenter. The maintenance involves the physical move of service(s) located in our datacenter to ATL05 datacenter in Atlanta

Update 11:21 AM GMT:

Maintenance is still ongoing. We are doing our best to complete it as soon as possible.

Update 02:00 PM GMT:

We're terribly sorry for the delay here, but maintenance is till ongoing.

Update 5:49 PM GMT:

Majority of physical infrastructure is up. We're currently working on bringing up the ones remaining and then powering up virtual servers.

If you have any questions or concerns, please contact support@VPS.NET

Update 9:15 PM GMT:

The infrastructure team is still working closely on it with DC engineers on the issue resolving

If you have any questions or concerns, please contact support@VPS.NET

Update 11:32 PM GMT:

ATL-E is up and running The infrastructure team is still working on ATL-D

If you have any questions or concerns, please contact support @VPS.NET

Update 00:52 AM GMT:

Maintenance in Atlanta is finished. All VPS servers are up and running

If you have any questions or concerns, please contact support @VPS.NET