8th January 2018

Emergency Maintenance - Patching Servers "Meltdown" and "Spectre"

Friday January 5th 3:10 AM MST

All virtual machines in the following locations will be rebooted shortly.

ATL-G, PHX-A, SEA-B

UPDATE: 8:10AM MST - These locations have been patched.


The following location will be rebooted soon.

MIA-A

There will be a downtime of 15-20 minutes while we apply updates to the servers.

UPDATE: 5/JAN/2018, 09:40am MST - The patches for MIA-A have now been completed.


This maintenance will now start in CHI-C and DAL-B.

We will update this page once these locations are back online.

UPDATE: 10:54AM MST - The patching in CHI-C has been completed now.

UPDATE: 12:07PM MST - The patching in DAL-B has been completed now.


This maintenance will start in AMS-B and LON-Q in roughly 1 hour. (1:00PM MST)

We will update this page once the maintenance starts, and once it has been completed.

UPDATE: Maintenance has now started on AMS-B

UPDATE: 2:16PM MST - The patching in AMS-B has been completed now.

UPDATE: Maintenance has now started on LON-Q

UPDATE: 2:57PM MST - The patching in LON-Q has been completed now.


Saturday, 6 JAN 2018

This maintenance will now start in LON-P.

UPDATE: 20:00 MST LON-P maintenance has been completed

UPDATE: Jan/06 00:34 MST This maintenance will now start on NYC-C

UPDATE: 01:06 MST NYC-C maintenance has been completed.

UPDATE: 01:19 MST This maintenance will now start on NYC-B

UPDATE: 02:36 MST NYC-B maintenance has been completed


Start Time: 02:55 MST This maintenance will now start on TOR-A

UPDATE: 03:25 MST TOR-A maintenance has been completed.

Start Time: 03:57 MST This maintenance will now start on SLC-K

UPDATE: 05:05 MST SLC-K maintenance is ongoing with several Virtual Private Servers now online, we are still working on others.

We will update this page once these locations are back online.

UPDATE: 11:51AM We are still working on getting the rest of SLC-K Virtual Private Servers back online. We will update this post once they are online.

UPDATE: 12:50AM We have now fixed all of the issues in SLC-K. All VMs are now up and working as they should. We will keep you updated here when we plan to patch more locations.


Sunday, 7 JAN 2018

04:34 MST This maintenance will now start on LAX-A

05:17 MST Maintenance has been completed on LAX-A

06:30 MST This maintenance will now start on LON-R

07:00 MST Maintenance has been completed on LON-R and these servers are being powered back on now


Monday, 8 JAN 2018

Start Time: 03:59pm EST
End Time: 04:37pm EST
Maintenance to patch our TOR-A location has completed now. We will continue to update this post as we have more information on patching for "Meltdown" and "Spectre". Thanks for your patience.