10th January 2018

Emergency Maintenance - Manchester A

Start Time: 8pm GMT
End Time: TBD
Event Details:

We will be performing maintenance on all virtual machines in MAN-A. You may see your server reboot during this maintenance. This maintenance is scheduled to upgrade our platform in MAN-A. We will update you as we have more information on this emergency maintenance.

UPDATE: 12am GMT, 11 JAN 2018 - The upgrade is still being performed and we will update this post again once all services are optimal.

UPDATE: 04:20am GMT, 11 JAN 2018 - This maintenance has been completed.