14th October 2021

Cloud Servers Storage Issue

Title: Storage Issue

Date: 14/10/2021

Starting Time: 11:42 BST

We are experiencing issues in Storage problems. Our Technical teams have been engaged and are investigating as a priority.

UPDATE - 14:00 BST - Technical team has booted the server up and is working on restoring RAID with customers data.

UPDATE - 14:30 BST - We managed to restore RAID with data and started the VMs migration process from the affected hypervisor.

RESOLVED - 14:54 BST - The issue is now resolved, we apologise for any inconviance it may have caused.