6th May 2022

Atlanta Cloud Unavailable

Title Atlanta Unavailable
Date Sat 07 May 2022
Start time 04:01 BST

We are currently experiencing an incident that is impacting our Atlanta cloud. Our Technical teams have been engaged and are investigating as a priority.

Update @ 05:30 BST Our technical teams continue to investigate this as a priority and are working to resolve the problem as quickly as possible. Thank you for your patience.
Update @ 07:15 BST Our technical teams have identified the issue with our 3rd party network provider and continue to work with them for a resolution.
Update @ 15:45 BST Our 3rd party network provider is carrying out repairs to the network. They anticipate this is likely to be completed in 2 hours, however, this may take longer. Thank you for your patience.

Resolved @ 19:40 BST Technical teams restored service. They remain in touch with our 3rd party supplier to ensure full resilience is restored. As of 19:40 BST, there were no outstanding issues impacting customers.