17th October 2022

Amsterdam AMS-Cloud Issue

Title Amsterdam AMS-Cloud Date Monday, 17 October 2022
Start time 09: 05 BST

We are currently experiencing an incident that is impacting our AMS-A-Cloud services. Our technical teams have been engaged and are investigating this as a priority.

Update Power outage has been reported as an incident; the problem has been fixed, and personnel are keeping watch to assure stability.

Resolved A fix has been implemented, and all services have been restored. We apologize for any inconvenience this may have caused.