28th December 2022

[CLOUD/ZONE] CHI-A Unavailable

Title Dallas Zone Unavailable
Date Wednesday 28 Dec 2022 Start time 05:26 GMT

We are currently experiencing an incident that is impacting our Chicago-A cloud. Our Technical and Network teams have been engaged and are investigating as a priority.

UPDATE - dead connections were moved to available ports in PDU2

UPDATE - cloud servers are going up.

UPDATE - all cloud servers are up - waiting for the final DC confirmation

UPDATE - DC confirmed that servers were connected to available ports on PDU2. Issue has been solved