28th November 2023

Cloud Servers Vancouver - A (VAN-A) Partially Unavailable

Title Vancouver - A (VAN-A) Partially Unavailable
Date Tuesday 28th November 2023
Start time 17:27 UTC

We are currently experiencing an incident that is impacting some virtual machines in our Vancouver - A cloud. Our Technical teams have been engaged and are investigating as a priority.

Update @ 19:49 UTC - Technical teams are continuing to investigate the issue. Further updates will be provided as they become available.

Update @20:31 UTC This has been resolved.