5th December 2023

Control Panel Control Panel Access

Title Control Panel Access
Date Tuesday 05 December 2023
Start time 09:57 UTC

We are currently experiencing inaccessibility with our control.vps.net control panel whereby customers may not be able to access the service. Technical teams have been engaged to resolve this as soon as possible and we apologise for any inconvenience which you may be experiencing.

  • Update @ 11:02 UTC - Technical teams have identified the issues and are now working on getting the fix applied.
  • Update @ 11:39 UTC - Technical teams have resolved the issues and the control panel is now accessible.