20th March 2018

Atlanta G - Network Outage

Atlanta G Network outage

Date: Tuesday, March 20, 2018

Start time: 12:20 PM EST


Update: The network issues has been resolved. All VM's are now accessible. Update: Wednesday, March 21,2018 Start time: 4:37 PM EST We have received another report of network issues in our Atl-G Data Center. Our Network team is currently investigating the issue. We will provide an update here once we have more information.

Update: The network connection has been re-established and we are rebooting each VPS to ensure a proper connection.

We have received a report of network connection issues in Atlanta, this is currently being investigated by our network team.

If you have any questions or concerns, please contact support@VPS.NET