13th April 2018

LON-K HV1 boot device issue

Title: LON-K HV1 boot device issue

Date: Friday April 13th, 2018

Start time: 7:22 AM BST

End time: 7:34 AM BST


UPDATE 2: The VMs in this location should be coming up shortly.

UPDATE: Our infra team is working on starting these VPS in a different location.

We are having boot device issues in our LON-K location. Our infrastructure team is currently working on this. We will update you when we have more information.

If you have any questions or concerns, please contact support@VPS.NET