24th April 2018

LON-K-HVLS19 boot device issue

Title: LON-K-HVLS19 boot device issue

Date: Tuesday April 24th, 2018

Start time: 6:43 AM BST

End time: TBD


UPDATE 2: The PSU has been replaced for this hypervisor, all VMs from LON-K-HVLS19 have been started.

UPDATE: Our Infra team is currently replacing the affected drive on the hypervisor.

We are facing a boot issue on our LON-K-HVLS19 hypervisor. No customer data has been affected.

If you have any questions or concerns, please contact support@VPS.NET